Waarom WordPress. Reden 4: Onafhankelijk

WordPress is leveranciersonafhankelijk

WordPress is open source. Hierdoor bent u niet afhankelijk van een enkele leverancier als u iets wilt laten wijzigen of toevoegen.

Dit past uitstekend bij de visie van Vincire IC. Het is niet onze stijl u afhankelijk te maken van een systeem dat u alleen bij ons kunt laten aanpassen. Wij willen u als klant houden door kwaliteit af te leveren en service te bieden.

    please add slider images

Uw website niet veilig?

Vanaf Chrome versie 68, die in juli 2018 verschijnt, zullen websites die nog op een HTTP-verbinding draaien als onveilig gemarkeerd worden. Gebruikers van Chrome zien daardoor in één oogopslag dat een website niet beveiligd is en dat hun gegevens gestolen kunnen worden.

Wat betekent de AVG voor mijn website?

Om je website of webshop aan de AVG te laten voldoen, dien je deze te controleren op een aantal punten.

Problemen met de recente update van WordPress?

In de WordPress versie 4.9.3. die op maandag 5 februari is uitgebracht is een fout geslopen. Deze bug werd pas na de release ontdekt. Dit kan in sommige gevallen als gevolg hebben dat de automatische update functie niet meer werkt.

Eisen omtrent https

Is een SSL/TLS certificaat juridisch verplicht ? Letterlijk staat er in de Wet bescherming persoonsgegevens (Wbp) het volgende: